Probleme mit neuem Regler und Motor

Antworten auf allgemeine Fragen und Tipps für Einsteiger
Grundlagen und immer wiederkehrende Fragen zum Thema Elektro + Verbrenner Cars

Moderatoren: paul, webmaster, streetspec

Probleme mit neuem Regler und Motor

Beitragvon chris144 » 20. August 2017, 14:28

Hallo zusammen!
Ich bin noch ziemlich neu auf dem Gebiet und hab ein Problem.
Mein Tamiya TT02B verlangte nach einem Upgrade und ich besorgte mir von Absima den A10 Regler mit Motor in einer Kombi. Ist meiner Meinung nach nicht zu übertrieben und wertet das Fahrzeug in Durchzug und Geschwindigkeit gut auf.
Einbau war kein Problem und nach der Reglereinstellung funktioniert alles einwandfrei.
Nun gings zum Testen und ich stellte fest das das Fahrzeug rückwärts eine irrsinnige Beschleunigung und Geschwindigkeit zusammenbringt und nach Vorne aber um ca. 40% langsamer ist.
Hat jemand eine Idee wo der Fehler liegt?
Vielen Dank im Voraus!
chris144
R/C Web Mitglied
 
Beiträge: 4
Registriert: 15. März 2017, 11:01

Re: Probleme mit neuem Regler und Motor

Beitragvon waweiss » 20. August 2017, 16:51

Auf der Funke REVERSE beim Gas einstellen und dann nochmals ein SetUP beim Regler machen.
Es könnte auch sein, dass du beim Brushless Motor zwei der drei Kabel vertauscht hast.
lg Walter
Benutzeravatar
waweiss
R/C Web Mitglied
 
Beiträge: 680
Registriert: 10. Juni 2009, 20:14
Wohnort: 3511 Furth

Re: Probleme mit neuem Regler und Motor

Beitragvon rc-freak » 20. August 2017, 17:01

Hallo!

Nach deiner Beschreibung ist vorwärts und rückwärts vertauscht programmiert.
Hast du das Regler Set-up laut Anleitung gemacht? (Gaskanal auf "reverse")
Wenn ja, und sich aber nichts ändert, dann versuche entgegen der Anleitung, am Sender den Gaskanal auf "normal" zu stellen und ein neues Set-up machen.
Wenn der Wagen dann beim Gasgeben rückwärts fährt einfach 2 Kabel vom Regler zum Motor umstecken.
Dann sollte der Buggy vorwärts volle Geschwindigkeit erreichen.

LG Peter aka rc-freak :D
Benutzeravatar
rc-freak
R/C Web Mitglied
 
Beiträge: 291
Registriert: 23. April 2001, 00:00
Wohnort: St.Pölten Land PLZ 3385

Re: Probleme mit neuem Regler und Motor

Beitragvon chris144 » 20. August 2017, 18:37

Danke für die schnellen Antworten!
Habs laut Beschreibung gemacht und gedacht das es so passt :D
Werde es also mit "Revers" versuchen! danke!
chris144
R/C Web Mitglied
 
Beiträge: 4
Registriert: 15. März 2017, 11:01

Re: Probleme mit neuem Regler und Motor

Beitragvon chris144 » 20. August 2017, 20:31

War leider doch nicht die Lösung :(

Wenn ich die Kabel vertausche - welche?
Die sind farblich codiert.... orange, gelb, blau...
chris144
R/C Web Mitglied
 
Beiträge: 4
Registriert: 15. März 2017, 11:01

Re: Probleme mit neuem Regler und Motor

Beitragvon waweiss » 20. August 2017, 20:56

egal welche - irgendwelche 2 halt.
Benutzeravatar
waweiss
R/C Web Mitglied
 
Beiträge: 680
Registriert: 10. Juni 2009, 20:14
Wohnort: 3511 Furth

Re: Probleme mit neuem Regler und Motor

Beitragvon paul » 21. August 2017, 17:29

Das geht aber nur, wenn es ein sensorloser Regler/Motor ist!

Bei einem Sensorsystem kann es böse Folgen haben … :o
have fun,
paul

www.rccarmuseum.org - DAS RC-Car-Museum im Internet :cool:
Benutzeravatar
paul
R/C Web Mitglied
 
Beiträge: 14174
Registriert: 26. Juli 2000, 00:00
Wohnort: Wien

Re: Probleme mit neuem Regler und Motor

Beitragvon Gartenzwerg » 22. August 2017, 08:08

Lies bitte nochmal in der Anleitung zum Regler, ob man irgendwie erkennt ob der Regler vorwärts oder rückwärts fährt. Oft sieht man es an der Farbe der LED, grün vorwärts, rot rückwärts.
Daran erkennt man erstmal, ob der Regler verkehrt herum läuft.
Wenn ja, wie oben empfohlen, Servo Reverse am Sender aktivieren und neues Setup.
Wenn der Regler dann richtigherum leuchtet, ist der nächste Schritt zu prüfen ob der Motor richtigherum dreht.
Wenn nicht, kann man das bei manchen Reglern im Setup ändern. Bei sensorlosen Systemen einfach 2 der 3 Kabel tauschen.
mfg,
Bernhard

ca. 30 Autos, 4 Boote und immer mehr Motorräder... kennt jemand ein Mittel gegen den "Haben will"-Impuls?
Benutzeravatar
Gartenzwerg
R/C Web Mitglied
 
Beiträge: 1955
Registriert: 21. Oktober 2002, 00:00
Wohnort: 2232 Deutsch-Wagram

Re: Probleme mit neuem Regler und Motor

Beitragvon waldo » 22. August 2017, 20:12

Gibt es überhaupt noch ein "nicht"sensorloses System? :confused:
Benutzeravatar
waldo
R/C Web Mitglied
 
Beiträge: 1727
Registriert: 30. Juli 2000, 00:00
Wohnort: bei Wien

Re: Probleme mit neuem Regler und Motor

Beitragvon paul » 22. August 2017, 20:38

Im Bereich RC-Cars werden gerne sensored Systeme (also solche mit zusätzlichem Sensorkabel) verwendet, wel damit das Anfahren problemloser ist > der Regler muss nicht kurz "schauen" wie der Motor steht (und dabei eventuell ruckeln)

Bei Heli, Flug, Boot ist das viel weniger ein Problem - wobei die billigeren Systeme auch oft sensorlos sind, was für den Hobbybereich auch ausreichend ist :)
have fun,
paul

www.rccarmuseum.org - DAS RC-Car-Museum im Internet :cool:
Benutzeravatar
paul
R/C Web Mitglied
 
Beiträge: 14174
Registriert: 26. Juli 2000, 00:00
Wohnort: Wien

Nächste

Zurück zu FAQ und Tipps / RC–Cars

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste