Venom GPV-1 - Tweaks und Tipps

Antworten auf allgemeine Fragen und Tipps für Einsteiger

Moderatoren: Gartenzwerg, vcfuzzi, Didi

Venom GPV-1 - Tweaks und Tipps

Beitragvon Gartenzwerg » 14. April 2009, 10:08

Hier soll eine kleine Sammlung von hilfreichen Kniffen rund um die Venom entstehen.

Einstellmöglichkeiten bietet das kleine Spaßgerät ja wirklich viele, da muss man sich erst mal durchprobieren.

Hier mal die ersten beiden Dinge die mir aufgefallen sind:

- Hauptzahnrad-Mitnehmer:
Hier lockert sich gerne die Madenschraube, sollte man mit Schraubensicherung nachhelfen. (Ich werds mit Mittelfest probieren, damit ich die Kettenspannung bei Bedarf doch noch verstellen kann ;))

- Lenkung:

--Servohorn rechtwinklig zur Anlenkung fixieren

--Die Klemmringe der Ansteuerung habe ich so eingestellt, dass rund 0,5mm Spiel zwischen Feder und Mitnehmer bleibt.

--Mitnehmer mit Teflonfett gefettet

--Lenkungsdämpfer mit den O-Ringen nach Bedarf einstellen (NICHT fetten, dann wird er nutzlos - fragt mich nicht woher ich das weiß :D)

..weitere Tipps (und auch gegenteilige Meinungen) sind gern gesehen ;)
mfg,
Bernhard

ca. 30 Autos, 4 Boote und immer mehr Motorräder... kennt jemand ein Mittel gegen den "Haben will"-Impuls?
Benutzeravatar
Gartenzwerg
R/C Web Mitglied
 
Beiträge: 1959
Registriert: 21. Oktober 2002, 00:00
Wohnort: 2232 Deutsch-Wagram

Beitragvon Johann N » 7. Juli 2009, 01:06

Hi!

Gabelkopf abschleifen, bis sich die Gabel leichtgängig bewegen kann, besser noch, Plastiklager gegen Kugellager tauschen.

Federspannung des hinteren Dämpfers verringern, damit auch etwas Negativfederweg vorhanden ist.

@GZWG: welchen Mitnehmer fetten?
Benutzeravatar
Johann N
R/C Web Mitglied
 
Beiträge: 1179
Registriert: 29. Juli 2000, 00:00
Wohnort: Bruck/Leitha

Na da mach ich doch mit...

Beitragvon streetspec » 7. Juli 2009, 05:07

1. Kontrolle der Gabel und des hinteren Dämpfers; hinten war nach den ersten Runden massiv Luft drin, vorne waren die Dämpferplättchen genau verkehrt eingebaut und dadurch die Gabel etwas zu hart.

2. Lenkservo mit den beiliegenden Unterlagestückchen montiert, sonst reiben die Einstellringe der Lenkung am Rahmen wenn man einen anderen als den mittleren Anlenkpunkt wählt.

3. Schrauben einkleben; nicht nur beim Hauptzahnradmitnehmer, sondern auch die beiden Schrauben, die das Hauptzahnrad auf dem Mitnehmer fixieren. Die Made des Kettenritzels lockert sich auch gerne -> einkleben!
Allgemein dürfte die Qualität der verwendeten Madenschrauben nicht die beste sein - Achtung beim Festziehen, der Inbus kann leicht durchrutschen.

4. Die Kette längt sich sehr schnell, unbedingt auf korrekte Kettenspannung achten! Beim Einfedern erhöht sich die Kettenspannung, also unbedingt im eingefederten Zustand kontrollieren!

5. Das Kettenrad am Hinterrad ist etwas filigran geraten, es gibt aber mittlerweile eine verstärkte Version. Eventuell von Anfang an austauschen, dann kann man für den Fall der Fälle das originale Kettenrad mit einem dünnen GFK- oder CFK-Plättchen selbst verstärken und hat dann auch gleich Ersatz.
Alex

1:24 in Wien? Klar, beim MBC-RPA! --> www.mbc-rpa.at
Benutzeravatar
streetspec
R/C Web Mitglied
 
Beiträge: 837
Registriert: 14. August 2002, 00:00
Wohnort: Wien

Beitragvon Johann N » 7. Juli 2009, 07:15

Hi!

Glatt was vergessen: Die hintere Servoschraube von der linken auf die rechte (Rahmen-)Seite montiert, dann bleibt das Gestänge daran nicht mehr hängen. Durch "gekreuzte" Montage werden die Rahmenplatten im oberen Bereich dann auch beidseitig fixiert.

@Alex: hätt mich ja gewundert, wenn du da nicht auch zu den Mopedfahrern gehörst. O.T.O. auch gekauft?
Benutzeravatar
Johann N
R/C Web Mitglied
 
Beiträge: 1179
Registriert: 29. Juli 2000, 00:00
Wohnort: Bruck/Leitha

Beitragvon Gartenzwerg » 7. Juli 2009, 08:02

Johann N hat geschrieben:@GZWG: welchen Mitnehmer fetten?


Den Mitnehmer vom Servo aufs Gestänge, durch den das Gestänge läuft - da sind 2 O-Ringe drauf, und der Kunststoff hat teilweise ein paar Grate.
Bei mir hats für meinen Geschmack zu viel Reibung gehabt - Dafür hab ich ja einen Lenkungsdämpfer.

Edit: Das T-förmige Teil links oben mein ich ;-)
Bild


Mit dem Gabelkopf hatte ich bisher keine Probleme, obwohl die Kugellager sicher nicht schaden.

Über den hinteren Dämpfer bin ich mir noch nicht im Klaren - glaube mittlerweile fast, dass es bei Standard-Motorisierung komplett egal ist wieviel und welches Öl drin ist. Ich bin vom steckenden über einen leeren bis zum mit 1000er Öl gefüllten Dämpfer schon alles gefahren - grobe Unterschiede hab ich keine bemerkt :rolleyes:

Sonst habe ich noch vorne an der Gabel rund um die Klemmungen Schraubensicherung aufgetragen, um zu verhindern dass die Gabel bei einem Crash nach oben rutscht - dann muss man sie auch nicht so fest klemmen.

Und nachdem ich letztens mit Didi über das Spiel bei den Federn sinniert habe, passe ich meinen ersten Beitrag noch an. Ist bei mir eher 0,5mm pro Seite.
mfg,
Bernhard

ca. 30 Autos, 4 Boote und immer mehr Motorräder... kennt jemand ein Mittel gegen den "Haben will"-Impuls?
Benutzeravatar
Gartenzwerg
R/C Web Mitglied
 
Beiträge: 1959
Registriert: 21. Oktober 2002, 00:00
Wohnort: 2232 Deutsch-Wagram

Beitragvon streetspec » 7. Juli 2009, 16:03

Johann N hat geschrieben:@Alex: hätt mich ja gewundert, wenn du da nicht auch zu den Mopedfahrern gehörst. O.T.O. auch gekauft?


Ja, hab aus einer Laune heraus zugeschlagen.

OTO, das wär´s. *sabber*
Hab ich noch nicht, aber ich fürchte, ich werde nicht drum rum kommen. :D
Alex

1:24 in Wien? Klar, beim MBC-RPA! --> www.mbc-rpa.at
Benutzeravatar
streetspec
R/C Web Mitglied
 
Beiträge: 837
Registriert: 14. August 2002, 00:00
Wohnort: Wien

Beitragvon Johann N » 7. Juli 2009, 23:00

Hi!

@Alex: jo,.. definitiv. Steht auch bei mir fix am Programm.. fürcht ich.. :rolleyes:
Benutzeravatar
Johann N
R/C Web Mitglied
 
Beiträge: 1179
Registriert: 29. Juli 2000, 00:00
Wohnort: Bruck/Leitha

Beitragvon streetspec » 18. Juli 2009, 14:28

Leute, ACHTUNG!

Wer vor hat, den originalen oder den Tuningmotor mit anderen Ritzeln zu tunen, sollte sich das vorerst verkneifen.
Ich hab mit dem Willi schon darüber gesprochen, die Venom-Ritzel haben eine 2,3mm Bohrung, die Motoren aber nur eine 2mm Welle!
Willi muss sich diesbezüglich aber selber erst schlau machen. Im Zweifelsfall einfach nachfragen.

Ich hab mittlerweile eine echt geile Kombo verbaut:
Reifen vo/hi V1, Regler GM SX3r (geht aber sicher der Baukastenregler auch), 6V 300er-Motor, Lenkungsdämpfer 3 O-Ringe + 100000er Öl, Lenkungsfedern je etwa 0,5mm vorgespannt.
Geht mit der Baukastenübersetzung genial, man kann fast jede Kurve zu schnell anfahren, reicht also. Trotzdem keinerlei Wheelyneigung, was mich überhaupt nicht stört.

Aber das Fahren ist trotzdem anstrengend... ;)
Alex

1:24 in Wien? Klar, beim MBC-RPA! --> www.mbc-rpa.at
Benutzeravatar
streetspec
R/C Web Mitglied
 
Beiträge: 837
Registriert: 14. August 2002, 00:00
Wohnort: Wien

Beitragvon Gartenzwerg » 20. Juli 2009, 08:41

..ein paar Erkenntnisse der letzten Zeit:

Reifen:
Ich hab im Moment vorne und hinten Weich (V1) drauf.
Damit kann man in jeder Schräglage das Gas durchziehen, und in die Kurven sehr flott reinstechen.
Ob vorne Medium da wirklich noch einen Unterschied macht, müsste man probieren.

Die leichteren Felgen halte ich für Spielerei (zumindest bei den Geschwindigkeiten die der Standard-Motor erreicht).

Brushless:
Laut dem Thread auf rcgroups.com sind wohl ~5000kV Motoren ideal, drüber wirds angeblich heftig..
Allerdings auch hier wieder wie von Streetspec geschrieben: Achtung auf die Motorwelle!

Regler:
Wer sich nicht an das Reglement der Onroad-Bike-Trophy halten will/muss, kann den Baukastenregler durch einen geeigneten kleinen Bürstenregler ersetzen, um eine besser dosierbare Bremse zu bekommen.
mfg,
Bernhard

ca. 30 Autos, 4 Boote und immer mehr Motorräder... kennt jemand ein Mittel gegen den "Haben will"-Impuls?
Benutzeravatar
Gartenzwerg
R/C Web Mitglied
 
Beiträge: 1959
Registriert: 21. Oktober 2002, 00:00
Wohnort: 2232 Deutsch-Wagram

Beitragvon Johann N » 27. August 2009, 23:22

Hi!

Da ja jetzt doch der 300er Graupner erlaubt ist, wie habt ihr das Ritzelproblem gelöst?
Benutzeravatar
Johann N
R/C Web Mitglied
 
Beiträge: 1179
Registriert: 29. Juli 2000, 00:00
Wohnort: Bruck/Leitha

Nächste

Zurück zu FAQ und Tipps / RC–Bikes

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast